Reply to post: Low bar

Citrix tells everyone not to worry too much about its latest security patches. NSA's former top hacker disagrees

Anonymous Coward
FAIL

Low bar

"none of the bugs are as serious, or as easily exploited, as the infamous CVE-2019-19781 "Shitrix" vulnerability in December."

That seems like a low bar that I don't find particularly reassuring. Sort of like saying that the coronavirus isn't as serious as the bubonic plague.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon