Reply to post: Java in the Enterprise

Oracle Java patch problem? Browsium rolls management fix

Anonymous Coward
Anonymous Coward

Java in the Enterprise

“People believed they’d move from Java to HML5 but the pace of change for line-of-business apps in the enterprise is very slow.”

In a major teaching hospital trust in England, the Patient Administration System that runs the whole place requires (drumroll please) Oracle Java 1.6.0_22 (build 04), 32 bit and ActiveState perl v5.12.2. Absolutely no other build will actually run the thing.

This is some god-awful American system that used to be called MUMPS Ulticare, but now has this Java monstrosity on the front end screen scraping the dumb terminal system underneath so it's now called Quadramed QCPR.

Millions of patient records are managed through the thing. It's terrifying.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon