Reply to post: Re: Won't let me upgrade.

Microsoft steps up Windows 10 nagging


Re: Won't let me upgrade.

Been trying to do it for months on Sons Toshiba but it just gets to the end of the install then says something wrong and rolls back

Think yourself lucky...

I had a machine come in for repair yesterday. The owner had agreed to "upgrade" from WIn7. I don't know exactly what happened, but the upgrade failed, and the machine doesn't boot any more.

I tried the "rollback" option - it doesn't work. Not at all. I tried "boot to another OS" - that doesn't work either. All options just leave me with a dialogue box that something went wrong, and I should click "OK" to turn the machine off.

I went in with a Fedora bootable, and I found the HDD backup directory. I've run through the files there with cabextract - they seem to be Windows 10 files. It looks like it's got a backup of a failed installation...

So it looks like I'm going to have to carve the data off the old partition (which is not currently mountable) and hope her data is still alive.

Ho hum. If ony this were chargeable...


POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon


Biting the hand that feeds IT © 1998–2020