Reply to post: Re: Hmm, having worked with sage/pay

Sage Pay anti-POODLE upgrade REDUCED security - briefly

RamblingRant

Re: Hmm, having worked with sage/pay

Can I just reiterate, POODLE isn't the issue here... it's the 56bit export cipher which PCI DSS explicitly prohibits.

There is absolutely no justification for running it while claiming to be PCI compliant.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon