back to article VMware reveals critical vCenter vuln that you may have patched already without knowing it

VMware has disclosed a critical vulnerability in its vCenter Server – and that it issued an update to fix it weeks ago, along with patches for unsupported versions of the software. The soon-to-be-acquired-by-Broadcom virtualization giant on Wednesday delivered news that its implementation of the Distributed Computing …

  1. Piro Silver badge

    They've just updated their vCenter documentation with information on the vulnerability. I guess they didn't want to release that information when the patch was released.

    1. Anonymous Coward
      Anonymous Coward

      Could that be because those of us still on 6.5 know that its no longer supported and don't check for udpates weekly any more?

      1. Nate Amsden

        I guess you are on 6.5 because you lack licensing for 7? Since this is a vCenter bug not a hypervisor bug, and vCenter 7 can manage ESXi 6.5 without any issue. No special hardware requirements for vCenter 7.

  2. amacater

    Given the uncertainty on how this takeover plays out ..

    Are we at the point where it's "run, don't walk from established VMWare infrastructure" to avoid costs/lack of future support?

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Other stories you might like