back to article VMware patches critical 'make me admin' auth bypass bug, plus nine other flaws

VMware has fixed a critical authentication bypass vulnerability that hits 9.8 out of 10 on the CVSS severity scale and is present in multiple products. That flaw is tracked as CVE-2022-31656, and affects VMware's Workspace ONE Access, Identity Manager, and vRealize Automation. It was addressed along with nine other security …

  1. Nate Amsden

    worried for a second

    Always a bit worried when I see a vmware security thing hitting the news here. Then most of the time it turns out it's not vCenter/ESXi and I feel relieved since those are the only two products that matter to me. (well workstation too but level of risk there is tiny)

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Other stories you might like