back to article SUSE releases Service Pack 4 for Linux Enterprise 15

The new version of SUSE Linux Enterprise (SLE) is compliant with version 4 of Google's SLSA framework, which should help users combat vulnerabilities such as Log4j and upstream JavaScript library issues. The company's online conference, SUSECON, is under way, and the first big announcement was SLE 15 SP4, an incremental change …

  1. VoiceOfTruth

    He's a funny guy

    -> unburdened by corporate support contracts

    Like it. Nice.

    1. Youngone Silver badge

      Re: He's a funny guy

      Some grumpy bugger seems to think your comment is bad or something.

      1. Anonymous Coward
        Anonymous Coward

        Re: He's a funny guy

        I'm sure even Putin can still crack a good joke, but some people might not be in the mood to laugh.

  2. Anonymous Coward
    Anonymous Coward

    Thanks for another interesting article. I wasn't aware of ALP or the new NVIDIA open source drivers!

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Other stories you might like

Biting the hand that feeds IT © 1998–2022