"Something went wrong with the submission. Please try again." ... forever.

This topic was created by Dan 55 .

  1. Dan 55 Silver badge
    Childcatcher

    "Something went wrong with the submission. Please try again." ... forever.

    This is the new cookie banner. I submit, it says error, I click try again, and GO TO 10. It won't go away even with uBlock Origin and Disconnect disabled. Dev console tells me this:

    Powered by AMP ⚡ HTML – Version 2003262059300 "https://forums.theregister.co.uk/forum/create"

    Powered by AMP ⚡ HTML – Version 2003262059300 "https://forums.theregister.co.uk/forum/create"

    Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://www.theregister.co.uk/CBW/all. (Reason: CORS header 'Access-Control-Allow-Origin' missing).

    (AMP in the forums?! It gets everywhere...)

  2. Marco Fontani

    The "Powered by AMP ..." stuff is from an ad. Ads nowadays come in all shapes and sizes, and some of them even use AMPHTML in their delivered payload. themoreyouknow.gif

    Unfortunately the cookie bar was a bit broken on forums and search (see other topic for more details). It's fixed now. Thanks for reporting it.

    1. Dan 55 Silver badge

      Thanks for fixing the cookie box, I feel dirty after learning AMP has wormed its way into yet another area of the web so I'm going to wash my hands.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2022