1. John Brown (no body) Silver badge

    Android app screen is blank

    Got a Nook HD+ tablet. Wife decided as part of her spring cleaning regime she'd also clean the tablet.

    It didn't go well. By the time she'd told me there was a problem, the profile Home and main App screens were empty apart from an invitation to visit the Nook Store.

    After a profile edit, the default Nook apps are back but all the installed stuff is missing. A wander through the settings indicates that they are all still there. A visit to the Google Play Store for the installed apps gives the option to uninstall or open. If I open the app, it all works just fine but is still not on the Apps page. If I uninstall and reinstall, it works as a new install, all the settings back to default, but does now appear on the apps page.

    Has anyone come across this problem before and solved it?

    Googling suggests a "soft" reset. No help. "Hard" reset, well, no, I rather not.

  2. Efros

    I'd root it and install my own launcher. Procedure is relatively straight forward and can be found over on xda. If it's out of warranty I'd go a step further and install kitkat, For $12 you can download an sdcard image that will wipe the nook and install kitkat for you, androidfornook, you can do this yourself if you are up to decoding the instructions again on xda. I've done both of these to my nook HD+ and it behaves a lot better now than it ever did,

  3. ElizaB

    WiFi ! on Android 5

    I wonder if anyone has seen this annoying problem on Android..I have a Sony M2 phone with Android 5.1.1, and I'd normally have it connected to the wifi network at home. This does work most of the time with the WiFi icon happily sitting there with its up and down arrows etc. So how come when I pick it up, it sometimes has lost connection and has an exclamation mark next to the WiFi symbol. Does anyone know what that means? It seems really random.. It goes away all by itself after a time, but is there any way to stop that happening?

    /Liz

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2020